The information in this article applies to:
Security Explorer Version 8.x
SYMPTOM:
After upgrading from Security Explorer version 7.x to version 8.x the scheduled backup jobs are not found.
CAUSE:
Security Explorer version 8.x uses a different installation folder location than Security Explorer version 7.x, under the specific users profile.
RESOLUTION:
The Version 7.x scheduled backups are stored in a BackSavedTasks.xml file located in:
Windows 7 & Windows 2008:
C:\Users\[Login Credential]\AppData\Local\ScriptLogic Corporation\Security Explorer\V7
Windows 2003 and older Operating Systems:
C:\Documents and Settings\[Login Credential]\Local Settings\Application Data\ScriptLogic Corporation\Security Explorer\V7
[Login Credential] = Login of user
Manually drag and drag and drop, or copy the BackSavedTasks.xml from the V7 folder to the V8 folder in the location above.
When the Security Explorer V8.x console is restarted, the Scheduled Backups can be viewed by right clicking a path and selecting “Backup Scheduler”.
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