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El objeto SlLocator no puedo ser creado - Licencia no retornada
Description
El archivo de traza (sltrace) puede contener un error con respecto a los archivos del localizador
Verify Locator Files... Error: 'slLocator' object could not be created [-2417221005]
Esto puede causar que el USB Port Security se muestre como no licenciado con el siguiente error:
License not returned... Locator not OK
You are not Licensed to use the USB/Port Security feature of Desktop Authority
Cause
Durante una actualización o varias instalaciones realizadas en la computadora cliente, el archivo DAUSLocCOM.dll puede que no se haya registrado
Resolution
Registrar el archivo DAUSLocCOM.dll localizado en: 9.1.x y versiones menores - C:\Program Files (x86)\ScriptLogic\DA Update Client 9.2.x - 10.0 - C:\Program Files (x86)\Dell\Desktop Authority\DA Update Client 10.1 y versiones superiores - C:\Program Files (x86)\Quest\Desktop Authority\DA Update Client
Abra CMD y navegue hacia una de las ubicaciones mencionadas, luego ejecute el siguiente comando: regsvr32.exe DAUSLocCom.dll Si varias computadoras cliente están afectadas, Desktop Authority puede ser utilizado para registrar el archivo utilizando Application Launcher. Use la ruta correcta para la ubicación del archivo Ejemplo: File name including path: regsvr32.exe Arguments: /s "%ProgramFiles(x86)%\Quest\Desktop Authority\DA Update Client\DAUSLocCOM.dll"
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Created on: 3/27/2015 Last Update on: 5/7/2023
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