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"Connection actively refused" after login to the Desktop Authority Manager console
Description
Desktop Authority Manager opens but user cannot login to the Desktop Authority Web Management Console.
Cause
This issue is generally caused by IIS security certificate not using the Desktop Authority Self-Signed Certificate. Error is related to IIS and "Connection Actively refused" by IP address is seen in DAConsole logs.
Resolution
On the server with the Desktop Authority Manager, go to Start | All Programs | Quest | Desktop Authority Setup Tool or do a search for the Desktop Authority Setup Tool.
Go to the IIS Management tab and under "Security Certificate" confirm that "Select an existing Certificate" is chosen. Then select the "Desktop Authority Selfsigned Certificate....".
Select "Apply" and then restart the IIS service. Attempt to log in to the Desktop Authority Manager and the issue should be resolved.
If this does not resolve your issue please contact Technical Support for further assistance.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Desktop Authority
11.1
Topic(s):
How To
Article History:
Created on: 1/18/2013 Last Update on: 5/7/2023
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