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Error when opening archived logs: "The compressed (Zipped) folder is invalid or corrupt".
Description
Migration Manager agents archive logs when they reach 10megs by default. These logs are found in each agent's folder within a sub folder named "Logs" for mail and Public Folder agents and "LogArchive" for the Directory Synchronization Agent. The error "The compressed (Zipped) folder is invalid or corrupt" is generated when opening using the built in Windows compression utility.
Cause
The archived logs cannot be opened with the built in Windows compression utility.
Resolution
A 3rd party utility is required to open the archived logs ie. WinRar, 7Zip etc.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Migration Manager for AD
Migration Manager for Exchange
Topic(s):
Technical Solutions
Article History:
Created on: 6/4/2009 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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