Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Incorrect IP shows for the Agent in the Deployment section
Description
My coordinator shows an incorrect IP for a DC in the Deployment section of the Change Auditor client.
Cause
DNS cached values on CA server
Resolution
Running NSLOOKUP may return the correct address, however NSLOOKUP queries the DNS server and does not utilize the local cache, and it is the local cache that may be causing the issue.
Please perform the following on CA server:
Open a CMD prompt "As administrator"
Enter the following command and confirm if there are any records that for "IP address for problem agent server" and "domain name": ipconfig /displaydns
Enter the following command to delete the local cache: ipconfig /flushdns
Enter the following command and confirm that the records for "IP address for problem agent serve" and "domain name" are removed: ipconfig /displaydns
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Change Auditor
7.1.1
Topic(s):
How To
Article History:
Created on: 1/20/2021 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.