The archive set raises error "STAT"."CSR_PS_SWAT_LOG"."ACTIONTEXT". The server.log shows the exception:
Solution:
1. Go to Maintenance | General | Oracle apps connect, highlight two oracle ebiz DBs together including that one having the issue.
2. Do test connection and see if the test connection is successful. Most likely the test connection will failed on system account. If not, then try to re-enter the system account password.