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Error: Failed to connect to backup agent: The backup agent version xxxx has been detected"
Description
After upgrading, backups fail with the following error:
"Failed to connect to backup agent: The backup agent version xxxx has been detected. The agent version yyyy is required"
Where yyyy is the version of the RMAD server.
Cause
The version or RMAD and the version of the Backup Agent installed must match. The agent version must be at the same or lower version than the RMAD console version, the other way around will cause this error.
Resolution
Install the correct version of the Backup Agent on the DCs.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Recovery Manager for AD
Recovery Manager for AD Disaster Recovery Edition
Recovery Manager for AD Forest Edition
Topic(s):
Troubleshooting, Configuration
Article History:
Created on: 8/27/2014 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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