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Some machine inventory record pages load slower than others
Description
When clicking on certain machine inventory records, you may notice it takes longer to load than other machines records.
Cause
Asset history records are higher for this machine's computer asset.
Resolution
There are a few things you can do to remedy this, depending on how important the computer asset history info is to you:
Delete and re-create the computer asset record
By simply deleting the asset under Assets | Search for computer asset by name | delete record, you also delete all the history for that record.
Once it's deleted, create a new computer asset, and link the computer asset back to the same machine inventory record.
Limit the amount of history your KSMA retains (KSMA version 5.4 and up only)
Click Settings | History tab | Asset History Configuration | Asset retention
Set this to anything other than Forever (default). Once this is done, a process will start in the background and delete anything older than that specified date
You can also specify what kind of changes you want to record for the computer asset record by clicking the little pencil and paper icon next to the Computer Asset.
If either of the above do not help remedy the issue, please contact support.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Systems Management Appliance
KACE as a Service
Topic(s):
Troubleshooting
Article History:
Created on: 6/11/2014 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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