Log Reader fails at the 2nd stage of reading Online Transaction Log: Read system tables with error Invalid page type: TEXT_MIX_PAGE.
Software defect within LiteSpeed. Memory data page type TEXT_MIX_PAGE is currently held within system cache as part of the Transaction Logging process. This data-page type is not currently supported by LiteSpeed.
This is issue is resolved in a future version of LiteSpeed for SQL Server.
ST