Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
You recieve the following error duing the tracking log gathering - "The following error occured during the processing of a given gathering: System Error. Code -2146893818. Invalid Signature.
Cause
The can be caused by Large Send Offload being enabled on the Network Interface card(s) of the Exchange Server.
You will recieve the same error if you try and copy the files manually from the Exchange server.
Resolution
Go to the Exchange server machine where the tracking log can't be gathered or copied correctly.
Open Device Manager and find your Network Interface Card (NIC).
Right click on the NIC and choose properties.
Go to the "Advanced" tab
Set "Large Send Offload (IPV4)" as "Disabled" (if you use IPV6, set "Large Send Offload (IPV6)" as "Disabled")
Try to copy/gather again to see if the problem is now resolved.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
MessageStats
Topic(s):
Troubleshooting
Article History:
Created on: 6/4/2013 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.