Solution Details
Date: 07/07
Effected NV Version: 7.4.x
OS Version: All
Plugin version: N/A
Application version: N/A
Description: When trying to run a job to Virtual Tape library with plenty of blank tapes available, the job will format each and every blank tape, then job will go into a “Waiting for Media” state
Symptoms: Backup job uses up all blank tapes in Virtual Library
Many times, this happens when you have filled your Virtual tapes to a point where they have exceeded your licensed capacity allowed. Once this point has been reached, Netvault will format all your virtual tapes and not backup data to any of them. Error that Licensed Virtual space has been exceeded will appear in main log area, not individual job log.