Date: 06/23/2006
NV Version: All
OS Version: Windows2000/2003
Application version: n/a
Plugin version:
Description:
What information is useful in debugging VaultDR Online and OFM synchronization problems?
Symptoms:
In the 'NetVault: Backup' logs, error messages appear indicating that a disk drive failed to synchronize. Present in the Windows Event Logs are "OfmLvDrv" source warnings and errors such as "The driver failed to locate a period of write inactivity for synchronization" and "API failed with status 0xc00000a3".
Cause:
n/a
Note that VaultDR Online for Windows and the Open File Manager APM use the same driver to backup open files.
BakBone Customer Support will be able to identify the cause of these failures in a more timely fashion if Verbose logging of the driver is enabled. To enable Verbose logging of the driver perform the following -
1. Start the Registry Editor
2. Navigate to "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\OFMLvDrv\Parameters\"
3. Select the key called "VerboseMessagingEnabled", and then right-click and chose "Modify"
4. Change the "Value data" field to "1" (one)
5. Press OK
6. Exit the Registry Editor
Reproduce the errors, and then set "VerboseMessagingEnabled" back to "0" (zero).
Save the 'System Event Log' and 'Application Event Log' (in ".evt" format) and forward them to support, along with a binary log for the jobs producing the errors.