Date: 11/10
Affected Product Version - NetVault 8.5.x
Affected Module & Version - All
OS Version - All
Description:
A backup job fails or the index becomes corrupt when the index size exceeds 4GB.
Symptoms:
Backups can fail with errors referencing the index size or backup jobs may complete without any warning/errors, in the Restore window a backup/saveset can not be browsed.
This issue mainly affects the File System Plugin and NDMP plugin.
Cause:
There is a 4GB backup index limitation.
When the size of the backup index grows over this limitation, the index is corrupted.
Split the backup job into smaller jobs.
Note that index size is related to the number of files contained in a backup, and the length of the path/file name. Index size is not related to the total size of the files being backed up. Therefore, split the backup based on the number of files, not the total size of the files.
This limit is expected to be increased in NV version 8.6