Date: JUL 2011
Product & Version:
OS Version:
Module & Version:
Application version:
Symptoms:
Backups fail with the following:
From binary log:
Information 2011/05/05 20:00:01 42 Data Plugin homer Backup stream using 'Cast128' encryption
Information 2011/05/27 22:57:11 42 Media homer (homer: SL_00X2U78M6880_LL0 (IBM 3573-TL)) Device 'DRIVE 1:homer' assigned to job succeeded
Job Message 2011/05/27 22:57:11 42 Media homer (homer: SL_00X2U78M6880_LL0 (IBM 3573-TL)) Media in 'DRIVE 1:homer' assigned to job ready for data transfer
Background 2011/05/27 22:57:11 42 Media homer Sent Plugin space left estimate of 760885 Mb
Error 2011/05/28 02:12:57 42 Jobs homer Job manager lost message channel unexpectedly
Error 2011/05/28 02:12:57 42 Media homer homer SL_1K10092131 (IBM ULT3580-HH4): had channel error
Error 2011/05/28 02:12:57 42 Media homer Plugin has gone down
From binary log Subtext:
CAM 4 0 11257 Sense Key: '40', Ext Sense: '0', Qual: '2'
SCSI 25 0 11257 CMD WRITE [ 0a 01 00 00 01 00 ]
SCSI 17 0 11257 CMD SENSE KEY 'NO SENSE EOM ' [0] - ASC 00 ASCQ 02
SCSI 18 0 11257 CMD SENSE INFO 'END-OF-PARTITION/MEDIUM DETECTED'
TAPESCSI 81 0 11257 Residue = 0
MEDWRITE 184 0 11257 Device write data out: EOM WARNING
DEVMGR 12 0 11257 Process Death Notify Messsage (BEGIN)
DEVMOVER 607 0 11257 Plugin down received whilst DataTransfer/DataTransferPending state
Cause:
Netvault receives incorrect space left estimate from tape drive. This causes the backup to attempt to write passed the end of media.
This can be caused by the type of data being written such as encrypted data or already compressed data because these type of data can cause negative compression when compressed.
This can be resolved by modifying the media reserve on tape in netvault. To do this see
KB Solution SOL81519 - 'How to change the media reserve of the tape', available at the following URL:
http://supportpreview/SolutionDetailPrintView.aspx?id=SOL81519
If this does not work it is most likely a firmware problem that can sometimes be fixed by upgrading the firmware but on occasions the upgrade does not fix this problem and drive replacement is required
Explanation:
Netvault knows where it is on the tape with constant space left estimates that come from the Physical tape drive supplied by the tape drive firmware. On occasions the calculation is out or the firmware gets corrupt.
BakBone SFDC Solution Number: 00006338
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