Date: July 2006
Affected NV Version: 7.4.x
OS Version: Netware 6.5
Plugin version: ALL
Application version: ALL
Description:
Netware restore fails with: "Failed to start recovery"
Symptoms:
Netware Backups complete sucessfully but restores fail -
This is found to be a result of multiple NICs being deployed on the NetVault machine housing the tape drives -
(the NetVault server or smart client).
The network interface selected for the data channel connection times out and the restore fails as result of not being
able to connect to the tape drive.
Cause:
binary log messages reported
Information 2005/08/24 12:45:48 53 Media NVSERVER Using NDMP for data transfer
Error 2005/08/24 12:47:01 53 Data Plugin NVSERVER Failed to start recovery
How to qualify the issue:
to determine this you will require the following diagnostics:
1) Binary log dump from the NetVault server
2) NetVault Netware nlm debug file NetVault.log from the Netware server
3) Thin client trace from the NetVault server
4) Device manager trace from the NetVault machine hosting the tape drives
#determine number of NIC cards on the NetVault machine housing the tape drives
identify the thin client plugin trace that contains the failure -
search for 'Failed to start recovery' within files ndmp*.log
from the file name determine the process id e.g. from ndmpXXX.log XXX = process id
identify the device manager trace file by process id
extract the device manager process id from the thin client trace
search for DEVMGR within the thin client trace and you will be returned lines of the form:
Send message DEVMGR_NDMP_TRANSFER_START_REQUEST_MSG from 1:XXX to 1:YYY
where XXX = thin client process id and YYY = device manager process id
search the device manager trace file identified by the process id for the -&
You need to be signed in and under a current maintenance contract to view premium knowledge articles.
© 2025 Quest Software Inc. ALL RIGHTS RESERVED. Terms of Use Privacy Cookie Preference Center