When attempting to backup a Windows 2012 or Windows 8 VM, you may encounter one of the following issues.
With vRanger 6.0:
vRanger will almost complete the backup task but will generate the following error at the end of the task:
"Error Message: The database transaction was rolled back."
With vRanger 6.0.1:
vRanger will fail at the beginning a the backup task
"Error Message: Object reference not set to an instance of an object."
There have been new settings introduced for Windows 8/ Windows 2012 VM's. At this time, vRanger is unaware of these settings.
To backup the Windows 8/ Windows 2012 VM. You will need to replace the e1000e nic.
* Please note as of the release of vRanger 6.1 this issue has been fixed. Please upgrade to vranger 6.1*