Date: 06/15/2006
NV Version: 7.1.2 and later
OS Version: Solaris SPARC 8, 9 and 10
Application version:Oracle 8.1.7 (32/64bit), Oracle 9.0.x (32/64bit), Oracle 9.2.x (64bit)[Solaris10 only]
Plugin version:RMAN version 3.7
Description:
ORACLE RMAN APM backup occasionally fails if the "Set Database Password" method is not performed.
Symptoms:
With Oracle RMAN APM v3.7 the following error may occur - "Failed to connect to Oracle. Check account/password on Backup Job."
Cause:
This issue can happen when the required account/password info (to access Oracle database)
isn't correctly registered/reflected to the backup job.
This issue is fixed in plugin release v4.500 and onward.
With version 3.7 workaround this problem by setting password from APM configuration -
1. Launch NetVault GUI, and access to backup window.
2. Expand (Double click) Oracle RMAN APM.
3. Right-click on database and select "Set Database Password" from menu list, and open "Oracle Login" window.
4. Put the required account/password to access Oracle database.
5. Repeat above 3 and 4 for all databases.
6. Close backup window.