Date: July 2006
NV Version: All
OS Version: All
Application version: n/a
Plugin version: n/a
Description:
Large restore jobs may fail with 'Child Process Died Unexpectedly'.
Symptoms:
Large restore jobs (many files, not necessarily large volumes of data) may fail during the "Waiting for index", "Building restore list" or "Sorting restore list" phases of the job.
Cause:
Unexpected network disconnection due to inactivity between the backup server and client. During a large job, the job manager (running on the backup server) and data plugin running on the client can go a long period time without communicating with each other. Processes may be marked as idle and get closed after a long idle period.
Implement 'Job Keep Alive' on the backup server as follows:
1. Open the Configurator on the backup server and stop NetVault from the SERVICE tab
2. On the JOB MANAGER tab set the "Job Keep Alive rate" to an appropriate value**
3. Press the APPLY button
4. Start NetVault from the SERVICE tab
5. Press the OK button to exit the Configurator
** Note that units for the Job Keep Alive Rate is The rate can be set to a minimum of 1 minute. The lower the rate then more network traffic is generated; this may have an adverse affect on network stability.
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