1. Trying to run the Netvault Linux client install script again on the Linux client after a failed installation, resulting in the following error:
Request script failed!
Cleanup of /usr/netvault is not happening after a failed installation of Netvault client. Residue files are left inside causing the errors during the reinstallation. Failed installation usually happens when installing Pure64 packages for Ubuntu Linux as mentioned in this KB.
Cleanup the /usr/netvault directory before reinstalling the Netvault Linux client.
rm -rf /usr/netvault
Remember to complete the pre-installation requirements before reinstalling the Netvault Linux client. Please review the installation guide of the corresponding Netvault versions for pre-installation requirements.
NetVault Backup 9.2 Installation Guide