Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Luego de realizar una actualizacion a vRanger version 7.2 y al agregar un contenedor RDA como repositorio se observa el siguiente error:
“Failed to connect to repository, Plug-in, Server version mismatch”
Cause
El sistema operativo requerido para el DR y para que este sea compatible con vRanger 7.2 debe ser como minimo la version 3.2.0194.0
Resolution
Desde la vista de dashboard del DR revise la version de Sistema Operativo: (La version del Software esta disponible en la ventana de informacion del sistema).
vRanger7.2 es compatible con la version 3.2.0194.0
Descargue el archivo de actualizacion para el DR4100 (link)
El archivo estara bajo los archivos IDM con la siguiente forma: DR-UM-3.2.0194.0.tar.gz
Por favor refierase a los articulos del DR4100 sobre como actualizar para obtaner detalles completos del proceso de actualizacion (link)
Una vez el sistema operativo del DR ha sido actualizado usted podra actualizar la conexion al repositorio:
Vaya a la interfaz grafica (GUI) de vRanger
Abra la viste 'My Repositories'
Haga click derecho en el repositorio
Seleccione Propiedades (Properties)
Seleccione Actializar (Update)
La conexion deberia ahora ser correcta y sin errores.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
vRanger
7.2.1, 7.2
Topic(s):
Troubleshooting
Article History:
Created on: 6/26/2015 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.