Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Transfer fails with error "Cannot update bitmap for the file 'vhdx-disk path'. The new bitmap is not specified. Parameter name: newBitmap" on cluster based on Windows 2012 (4040905)
Transfer fails with error "Cannot update bitmap for the file 'vhdx-disk path'. The new bitmap is not specified. Parameter name: newBitmap" on cluster based on Windows 2012
Description
Issue is caused by moving CSV volume from one node to another within the Hyper-V Failover Cluster, sometimes our agent cannot handle this situation and as a result transfer job fails.
Error Example:
Cannot update bitmap for the file 'vhdx-disk path'. The new bitmap is not specified. Parameter name: newBitmap
Cause
This issue has been identified as defect RR-100186.
Resolution
This defect has been fixed on Rapid Recovery's 6.2 release. Please download the newest binaries from our Support Portal or License Portal.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Rapid Recovery
6.1.3, 6.1.2, 6.1.1, 6.1
Topic(s):
Troubleshooting
Article History:
Created on: 1/23/2018 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.