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NV11.2 - Job Status window has infinite spinning wheel when clicking on Waiting or Active jobs
Description
Since upgrading from NV11.0 to 11.1, when clicking on Job Status then Waiting or Active jobs (horizontal bar), the web page will hang indefinitely with a spinning wheel.
Cause
This issue has been confirmed as a defect in Bug 31846.
Resolution
Workaround:
To workaround this issue, click on Server Monitor instead to access the Active and Waiting jobs horizontal bars, which will display results immediately.
Alternatively you can refresh the hung window and results will be displayed instantly.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
NetVault
11.1, 11.0
Topic(s):
Troubleshooting
Article History:
Created on: 9/13/2016 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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