Date:02/2009
Affected Product & Version - NetVault Backup
Affected Module & Version – n/a
OS Version – Linux/Unix
Application Information – n/a
現象/不具合内容:
“Failed to connect to NetVault kernel”が表示され NetVault GUI が起動できない。
原因:
NetVault GUI は NetVaultプロセスが稼動した状態でのみ起動が可能です。 NetVaultプロセスが稼動していない状況で NetVault GUIを起動した場合に、本メッセージが出力されます。
対処方法:
NetVaultプロセス稼働状況を以下のいずれかの方法で確認します。
確認方法1: NetVault Confugurator のサービス(Service)タブにて稼働状況を確認します。
確認方法2: ps コマンドにてコマンド・ラインからプロセスの稼働状況を確認します。
NetVaultサーバのデーモンプロセスが正常に起動された場合、psコマンドの表示は以下の様な表示になります。(実際の構成では、nvdevmgr, nvchgmgr等設定に依存し実行されているプロセスもあります。)
# ps –ef |grep nv
root 8127 1 0 18:25 ? 00:00:00 /usr/NetVault/bin/nvpmgr
root 8128 8127 0 18:25 ? 00:00:00 nvcmgr 2
root 8129 8127 0 18:25 ? 00:00:00 nvnmgr 3
root 8130 8127 0 18:25 ? 00:00:00 nvlogdaemon 7
root 8131 8127 0 18:25 ? 00:00:00 nvmedmgr 4
root 8132 8127 0 18:25 ? 00:00:00 nvsched 5
NetVaultプロセスが稼動していない状況の場合には、以下のいずれかの方法にて NetVaultプロセスを起動します。
・ NetVault Configurator の サービス(Service)タブにて NetVaultサービスを起動する
・ NetVaultインストール・ディレクトリ以下 etc/startup.sh start コマンドを実行する
NetVaultデーモンプロセスの稼動を確認したら、nvguiコマンドを実行してメイン画面の表示を確認して下さい。
関連ソリューション:
・コマンド・ラインからのNetVaultの起動/停止方法について - Linux/Unix
ソリューション番号: 108275(https://support.quest.com/jp/kb/SOL108275)
・NetVaultの起動/停止方法について - Windows
ソリューション番号:108276(https://support.quest.com/jp/kb/SOL108276)
・NetVault GUIやConfiguratorを実行してもプログラムがすぐに終了して起動しない
ソリューション番号:108386 (https://support.quest.com/jp/kb/SOL108386)
ソリューション番号:4288
© ALL RIGHTS RESERVED. Terms of Use Privacy Cookie Preference Center