Date: 7/2011
Affected Product & Version – NetVault Backup
Affected Module & Version – n/a
OS Version – All
Application Information – n/a
現象/不具合内容:
"'XXX'のコンタクト・アドレスが取得できません"のエラー・メッセージを出力して、バックアップが失敗する。
■日本語エラー・メッセージ出力例
'XXX'のコンタクト・アドレスが取得できません
バックアップ・ストリームの初期化に失敗しました
■英語エラー・メッセージ出力例
Unable to get contact address for 'XXX'
Failed to initialize backup stream
※XXXの部分はNetVaultマシン名です。
原因:
NetVaultサーバとNetVaultクライアント間で名前解決が正しくできていないことが原因です。
対処方法:
NetVaultサーバとNetVaultクライアント間で正しく名前解決ができているかご確認ください。
また、NetVaultサーバとNetVaultクライアントのエントリをhostsファイルにそれぞれ登録する、または、NetVault Configuratorの名前解決を行わない設定(ソリューション番号:3214を参照)により回避できる場合がございますので、必要に応じて設定をしてください。
関連ソリューション番号:
NetVault間の名前解決を行わない設定
ソリューション番号:108274 (
https://support.quest.com/jp/kb/SOL108274)
ソリューション番号:6359