Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Cannot login into the Web site after installation, why?
Description
When users try to log into the Archive Manager web site for the first time they may not be able to authenticate to the web site.
Cause
When Archive Manager is being installed and the Archive Manager ADC (Active Directory Connector) Service is configured, logging in to the web site is not instantly possible and an error can occur if the Active Directory contains a large number of users.
Resolution
It takes some time for the Archive Manager ADC Service to import mailboxes and to generate logins so that users will be able to log in to the web site
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Archive Manager
Topic(s):
Technical Solutions
Article History:
Created on: 3/27/2007 Last Update on: 3/27/2007
Author:
Chuck Williams
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.