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Domain controller backups may get stuck in "working" and never finish. This will cause the next backup schedule to not start.
Cause
This can be caused if the maximum CPU usage option (performance tab of the properties of the collection) is set to a value lower than 50% as well as a large amount of backups being taken at once.
Resolution
Install the latest rollup hotfix for Recovery Manager for AD 8.8.1 found in SOL226107. The below defect is resolve in the latest hotfix:
Backups randomly get stuck in "working" state - RMADFE-1069
Defect ID
RMADFE-1069
Additional Information
The can sometimes occur due to a loss of communication between the console and the Backup Agent. The backup that was running may have completed successfully. Try cancelling the backup session that shows as working and run the backup again:
1. Expand Sessions
2. Locate the Session for the backup that is stuck in the Working state
3. Right click and select Abort. It may take a few minutes for the session to cancel
4. Try running the backup again
5. If selecting abort does not work try right clicking the session and select Delete
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Recovery Manager for AD Forest Edition
8.8.1, 8.8
Recovery Manager for AD
8.8.1
Topic(s):
Configuration
Article History:
Created on: 5/2/2017 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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