Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Cannot connect the virtual device ide0:0 message following a virtual export or virtual standby job to vCenter / ESXi
Description
Upon exporting an agent's recovery point or powering on a virtual standby the message below is produced:
Cause
The pop up message refers to a missing device or controller ID that was available on the original source but is not available (or has a different ID) on the host receiving the export / virtual standby.
Resolution
This message can be safely ignored by selecting No and OK. It will not affect the viability of the exported machine / virtual standby.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Topic(s):
Troubleshooting
Article History:
Created on: 5/13/2015 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.