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Password reset service producing "cannot connect to domain" error when trying to reset password through the Web portal.
Cause
Domain FQDN name is used
Resolution
Password Reset log shows that is can successfully resolve Domain Controller off the domain name. Yet, user will see error that domain could not be contacted.
Resolution:
Open vWorkspace Management console, websites
Navigate to the Password Reset entry
Make sure that domain name is specified using NetBIOS and not FQDN. It's not possible to modify an entry there, so the old one should be deleted and new entry should be filled.
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