サポートと今すぐチャット
サポートとのチャット

Metalogix Sensitive Content Manager 2.1 - Release Notes

Version 1.90

The following is a list of issues addressed in this release.

Description

Work Item

The installation failed if the SQL Server sysadmin role was not explicitly granted to the user account that was used to install the software.

405529

The domain\username was a mandatory format for the CA Jobs Service account username.

405530

 

Version 1.80.1

The following is a list of issues addressed in this release.

Description

Work Item

Removal of unnecessary web.config entries from all services for On-Prem mode

405387

Ensured the Logon as a service right is applied on the Support Service account

405378

Enabled the required Windows AD Feature during the SCM installation

405375

Fixed the Support Service timeout on fresh installations

405376

 

 

Version 1.79

The following is a list of issues addressed in this release.

Description

Work Item

Resolved issue with Hierarchical Storage Service installation

382903

Resolved issue with Dropbox connection

387421

Resolved issue with Tenant column of the File_Retention table

387826

Resolved issue with Metalogix.Cloud.Notification.INotificationClient

388738

 

System Requirements

The table below lists the minimum system requirements to install and use the SCM.

Component Type

Component

Hardware


Server

Node

CPU

8 CPU Cores

4 CPU Cores

RAM

32 GB RAM

12 - 16 GB RAM

(2 - 3 GB per core)

HDD free space

500 GB*

100 GB*

* The minimum space required is double the size of the physical RAM of the server where the temporary files are loaded.

Operating System

Windows Server 2012, 2012 R2, 2016 or 2019

Database

SQL Server 2016 or greater.

Software components

·Microsoft .NET Framework 4.7.1 or later

·Microsoft .NET Core Hosting 3.1 (x64)

·Microsoft Visual C++ 2015 Redistributable

·Microsoft .NET Core Runtime 3.1 (for custom installs only)

Service Bus

RabbitMQ 3.8.0 with Erlang 22.0 (64-bit)

Browser

·Google Chrome® (latest version recommended)

·Mozilla Firefox® (latest version recommended)

·Microsoft Internet Explorer 11®

 

関連ドキュメント

The document was helpful.

評価を選択

I easily found the information I needed.

評価を選択