When trying to connect to the virtual center Ranger throws error messages of 'can't connect' or 'can't authenticate' to the virtual center. Or, if the virtual center is already connected however every backup job, hotadd or VDDK LAN fails with '3201 can't open' error and the vCenter is assigned to a different port than 443.
原因
The cause of this particular situation is when the virtual center is assigned to any other port than the default of 443. The GUI does allow you to change the port to connect to the virtual center however it may or may not once changed. Once it connects the jobs will more than likely fail unless the virtual center port is defined as 443.
対策
The default port to connect to the virtual center is port 443. Once the port is modified to something other than the default the communication to the virtual center will always be comprimised. Until this is rectified and it responds on port 443 Ranger will continue to have communication errors when trying to connect to the virtual environment. The virtual center was designed to communicate on port 443 and Ranger by default will always try to communicate to it on port 443.