Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
El objeto SlLocator no puedo ser creado - Licencia no retornada
Descrizione
El archivo de traza (sltrace) puede contener un error con respecto a los archivos del localizador
Verify Locator Files... Error: 'slLocator' object could not be created [-2417221005]
Esto puede causar que el USB Port Security se muestre como no licenciado con el siguiente error:
License not returned... Locator not OK
You are not Licensed to use the USB/Port Security feature of Desktop Authority
Causa
Durante una actualización o varias instalaciones realizadas en la computadora cliente, el archivo DAUSLocCOM.dll puede que no se haya registrado
Risoluzione
Registrar el archivo DAUSLocCOM.dll localizado en: 9.1.x y versiones menores - C:\Program Files (x86)\ScriptLogic\DA Update Client 9.2.x - 10.0 - C:\Program Files (x86)\Dell\Desktop Authority\DA Update Client 10.1 y versiones superiores - C:\Program Files (x86)\Quest\Desktop Authority\DA Update Client
Abra CMD y navegue hacia una de las ubicaciones mencionadas, luego ejecute el siguiente comando: regsvr32.exe DAUSLocCom.dll Si varias computadoras cliente están afectadas, Desktop Authority puede ser utilizado para registrar el archivo utilizando Application Launcher. Use la ruta correcta para la ubicación del archivo Ejemplo: File name including path: regsvr32.exe Arguments: /s "%ProgramFiles(x86)%\Quest\Desktop Authority\DA Update Client\DAUSLocCOM.dll"
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Prodotto/i:
KACE Desktop Authority
11.1
Argomento/i:
Troubleshooting
Cronologia articoli:
Data di creazione: 3/27/2015 Ultimo aggiornamento: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per Quest *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Cerca in tutti gli articoli
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale Quest Software non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.