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Titolo
New exchange users are not reflected in Archive Manager
Descrizione
New Exchange Users are not being reflected in Archive Manager. The File "Archive Active Directory Connector.exe.log" or the ADC.wlog contains the following error.
System.Runtime.InteropServices.COMException (0x8007203A): The server is not operational.
Causa
Active Directory configuration contains Domain controllers that are no longer in production. Connecting to these DC's will fail preventing new users from being detected.
Risoluzione
For Archive Manager up to version 4.8
Stop the Archive Manager Active Directory Connector service using the services.msc console
Open the Archive Manager Configuration Editor
Click on the General Tab
Locate the Entry for ADC Config File and copy the path to the domains.xml file
Open an elevated command prompt (run as administrator)
Type: "Notepad" and paste the path to the domains.xml file
Click the File menu and click "Open"
Paste the path to domains.xml into the filename box and click ok
Modify the entries in the xml file so they contain valid domain controllers
Save the domains.xml file
Restart the Archive Manager Active Directory Connector service using the services.msc console
For Archive Manger 5x and above.
Open the Archive Manager Configuration Console.
Click the Directory Connector tab.
Select your Domain and click Edit.
Verify and correct any invalid entries.
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Prodotto/i:
Archive Manager
Argomento/i:
Configuration, Troubleshooting
Cronologia articoli:
Data di creazione: 8/15/2014 Ultimo aggiornamento: 5/7/2023
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