Tchater maintenant avec le support
Tchattez avec un ingénieur du support

Quadrotech Archive Shuttle 10.3 - Compatibility Guide

Introduction

This guide lists software applications that are compatible with Archive Shuttle.

Key terms

The following table introduces the terminology that is used throughout Archive Shuttle documentation, videos, and the user interface.

TERM

ITEM + DESCRIPTION

Link

Enterprise Vault

A Link is a Vault Store

Exchange

A Link is an Exchange database

Office 365

A connection to Office 365

PST

A connection to a PST Output Area

Proofpoint

A connection to a Proofpoint output area

EAS

A connection to an EAS IIS Server

Metalogix

A connection to a Metalogix server

Container

Enterprise Vault

A Container is a Vault / Archive

Exchange

A Container is an Exchange mailbox

Office 365

A Container is an Office 365 mailbox or Personal Archive

PST

A container is a PST file

Proofpoint

A container currently has no applicable context

EAS

A container is an archive relating to a user.

Metalogix

A container is an archive

Item

Enterprise Vault

An Item is an archived Item.

Exchange

An Item is an item in the mailbox

Office 365

An Item is an item in the mailbox or personal archive

PST

An item is an item inside a PST file

Proofpoint

An item currently has no applicable context

EAS

An item is a message in the archive

Metalogix

An item is a message in the archive

Key

The values in the tables in this guide have the following meanings:

Key

Description

RTM

Release to manufacturing / original release without service pack.

SP

Service pack

Y

Use of the combination of products is supported.

N

Use of the combination of products is not supported.

P

Pending certification. Use of the combination of products is not currently supported.

info

NOTE: We recommend that you use the latest service pack whenever possible for things like SQL, Exchange, and Enterprise Vault. Doing so can lessen issues encountered with migration of large amounts of items/data.

Archive Shuttle Core

The following software applications are compatible with Archive Shuttle Core.

Software

Version

Archive Shuttle

8.x

Archive Shuttle

9.x

Archive Shuttle

10.x

Major

Service Pack

Windows Server

2003 x86

RTM, SP1, SP2

N

N

N

2003 x64

RTM, SP1, SP2

N

N

N

2008 x86

RTM, SP1, SP2

N

N

N

2008 x64

RTM, SP1, SP2

N

N

N

2008 R2

RTM, SP1

Y

Y

Y

2012

RTM

Y

Y

Y

2012 R2

RTM

Y

Y

Y

2016

RTM

Y

Y

Y

2019

RTM

N

Y1

Y1

SQL Server2

2005

RTM, SP1, SP2, SP3

N

N

N

2008

RTM, SP1, SP2, SP3

N

N

N

2008 R2

RTM, SP1, SP2, SP3

N

N

N

2012

RTM, SP1, SP2, SP3

Y

Y

Y

2014

RTM, SP1, SP2

Y

Y

Y

2016

RTM, SP1

Y3

Y3

Y3

2017

RTM

Y

Y

Y

Azure SQL Database



P

P

P

.NET Framework

3.5 and earlier


N

N

N

4 Client Profile

RTM

N

N

N

4 Full Profile

RTM

N

N

N

4.5 Full Profile

RTM

N

N

N

4.5.2

RTM

Y

Y

Y

4.6

RTM

Y

Y

Y

4.6.1

RTM

Y

Y

Y

4.6.2

RTM

Y

Y

Y

4.7

RTM

Y

Y

Y

4.7.1

RTM

Y

Y

Y

4.7.2

RTM

Y

Y

Y

info

NOTES:

1.Requires Archive Shuttle 9.5 or later.

2.Although Enterprise Edition of Microsoft SQL Server is recommended, Standard Edition may be used if the SQL instance uses the recommended (not minimum) resources associated with the size of migration you are performing. Planning for additional time will be required to accommodate regularly required offline maintenance.

3.Requires Archive Shuttle 8.3 or later. Also requires SQL Server on Windows. Linux is NOT supported.

Archive Shuttle modules

The following software applications are compatible with Archive Shuttle modules.

Software

 

Version

Archive Shuttle

8.x

Archive Shuttle

9.x

 

Archive Shuttle

10.x

Major

Service Pack

Windows Server

2003 x86

RTM, SP1, SP2

N

N

N

2003 x64

RTM, SP1, SP2

N

N

N

2008 x86

RTM, SP1, SP2

N

N

N

2008 x64

RTM, SP1, SP2

N

N

N

2008 R2

RTM, SP1

Y

Y

Y

2012

RTM

Y

Y

Y

2012 R2

RTM

Y

Y

Y

2016

RTM

Y

Y

Y

2019

RTM

N

Y11

Y11

Enterprise Vault1

6

RTM, SP1, SP2, SP3, SP4

N

N

N

7

RTM, SP1, SP2, SP3, SP4

Y

Y

Y

2007

RTM, SP1, SP2, SP3, SP4

Y

Y

Y

8

RTM, SP1, SP2, SP3, SP4, SP5

Y

Y

Y

9

RTM, SP1, SP2, SP3, SP4, SP5

Y

Y

Y

10

RTM, SP1, SP2, SP3, SP4

Y

Y

Y

11

RTM, SP1 (and CHFs)

Y

Y

Y

12

RTM

Y

Y

Y

12.1 (and CHFs)


Y2

Y

Y

12.2


Y3

Y

Y

12.3


N

Y9

Y9

12.3.1


N

Y9

Y9

12.3.2


N

Y10

Y10

12.4


N

Y11

Y11

12.5


N

Y13

Y13

14.0


N

N

Y17

.NET Framework12

Earlier than 3.5


N

N

N

3.5

RTM

Y

Y

Y

4 Client Profile

RTM

N

N

N

4 Full Profile

RTM

Y

Y

Y

4.5 Full Profile

RTM

N4

N

N

4.5.2

RTM

Y

Y

Y

4.6

RTM

Y

Y

Y

4.6.1

RTM

Y

Y

Y

4.6.2

RTM

Y

Y

Y

4.7

RTM

Y

Y

Y

4.7.1

RTM

Y

Y

Y

4.7.2

RTM

Y

Y

Y

Exchange

2003

RTM, SP1, SP2

N

N

N

2007

RTM, SP1, SP2

Y5

Y5

Y5

2010

RTM, SP1, SP2, SP3

Y5

Y5

Y5

2013

RTM, SP1

Y

Y

Y

2016

RTM

Y

Y

Y

2019

RTM

N

N

Y15

Outlook

2007

RTM, SP1, SP2, SP3

Y

Y

Y

2010

RTM, SP1, SP2

Y

Y

Y

2013

RTM, SP1

Y

Y

Y

2016

RTM

Y

Y

Y

Java JRE

1.6

64-bit version only

Y

Y

Y

Zantaz EAS

6.46

6.4.1.0

Y

Y

Y

Sherpa Mail Attender

4.1


Y

Y

Y

PST files

All versions


Y

Y

Y

EMC SourceOne

6.8 – 7.2


Y7

Y7

Y7

Quest Archive Manager

5.1


Y

Y

Y

5.3


Y

Y

Y

5.6.0.103


N

Y11

Y11

5.7


N

N

Y

EMC EmailXtender

4.8.x


Y8

Y8

Y8

Metalogix Archive Manager

4.3 to 8.2


N

Y14

Y14

info

NOTES:

1.Only Enterprise Vault Exchange Mailbox archives, Enterprise Vault shared archives, and Enterprise Vault Exchange Journal archives are supported. [Where the source data is from Exchange].

2.Requires Archive Shuttle 8.1 or later.

3.Requires Archive Shuttle 8.2 or later.

4.PowerShell Execution module requires .Net Framework 4.5.2.

5.Exchange 2007 and Exchange 2010 SP1 and lower can only use Exchange Web Services (EWS) to ingest data. Additional configuration may be required.

6.Zantaz EAS is supported only when the database is using Microsoft SQL Server.

7.The database must be using Microsoft SQL Server, the archives need to be Exchange based (not Lotus Notes).

8.The data cannot reside on Centera, unless the Centera is presented via DiskXtender.

9.Requires Archive Shuttle 9.1 or later.

10.Requires Archive Shuttle 9.3 or later.

11.Requires Archive Shuttle 9.5 or later.

12.Modules using OAuth require .Net Framework 4.6.1. This includes the Enterprise Vault Shortcut Processing Module, and the Office 365 Module.

13.Requires Archive Shuttle 9.8 or later.

14.Requires Archive Shuttle 9.7 or later.

15.Archive Shuttle 9.0 and later supports Enterprise Vault 11 (and later) SMTP journal archives.

16.15 Requires Archive Shuttle 10.1 or later.

17.Requires Archive Shuttle 10.3 or later.

Source/target matrix

This section lists software applications that are compatible with Archive Shuttle.

Sources

Targets

Enterprise Vault

Enterprise Vault

PST

Exchange

Dell Archive Manager

PST

EMC SourceOne

GCC

EMC EmailXtender

GCC High

Metalogix Archive Manager

Office 365



info

NOTE:  Customers and/or service organizations using a GCC High system may require an Authorization to Operate (ATO) to use Archive Shuttle.

For Journal Transformation

·Enterprise Vault as a source

·Office 365 as a target

·PST as a source, and PST as a target, is available in preview

Outils libre-service
Base de connaissances
Notifications et alertes
Support produits
Téléchargements de logiciels
Documentation technique
Forums utilisateurs
Didacticiels vidéo
Flux RSS
Nous contacter
Obtenir une assistance en matière de licence
Support Technique
Afficher tout
Documents connexes

The document was helpful.

Sélectionner une évaluation

I easily found the information I needed.

Sélectionner une évaluation