Tchater maintenant avec le support
Tchattez avec un ingénieur du support

Metalogix Backup for SharePoint 6.9 - Release Notes

Version 5.0.2163.0

The following is a list of issues addressed in this release.

Description

Work Item

Reworking of the Granular Restore section. For this release we removed the ability to new granular backups, but users can still work with granular backup sets taken on previous versions. Backup now provides the option to Mount or Link Content Databases in order to get SharePoint content to perform a Granular Restore using the Metalogix Framework.

LID 13730

New feature which allows users to Mount Content Databases after completing a Full Farm Backup operation that backed up a Content Database.

LID 14459

Resolved issue related to Full Farm Backup over SharePoint Farms that have their databases over Availability Group (SQL AlwaysOn Feature), so from this release SharePoint Backup supports Full Farm Backups of databases over Availability Groups.

LID 14159
LID 14163

Resolved issue during a Farm Restore of databases over SQL Servers that are registered in Central Administrator with a FQDN name.

LID 14173

Notes and Notices

Upgrade Considerations

The Metalogix Backup for SharePoint Service uses a staging location to backup SharePoint data. During installation, the default location is configured as
C:\Users\<username>\AppData\Local\Temp\
which is insufficient for a successful backup operation. You must specify a UNC path for the staging location. For more information see the topic Upgrading Metalogix Backup for SharePoint in the Metalogix Backup for SharePoint User Guide.

System Requirements

Consider the following requirements when you install Metalogix Backup for SharePoint.

·SharePoint Requirements

·Management Console Requirements

·Management Service Requirements

·Backup Service Requirements

·Self-Service Recovery Requirements

SharePoint Requirements

To use Metalogix Backup for SharePoint, you must have at least one Microsoft SharePoint farm installed and configured. The farm can be any of the following versions:

·Microsoft SharePoint Foundation 2010

·Microsoft SharePoint Server 2010

·Microsoft SharePoint Foundation 2013

·Microsoft SharePoint Server 2013

·Microsoft SharePoint Server 2016

·Microsoft SharePoint Server 2019

info

NOTE: To perform a farm component backup, your SharePoint farm must have SharePoint 2010, 2013, 2016 or 2019 installed. SharePoint 2016 and 2019 on Microsoft SQL Server 2019 is also supported.

 

Documents connexes

The document was helpful.

Sélectionner une évaluation

I easily found the information I needed.

Sélectionner une évaluation