ISSUE:
When entering the "Credential Management" Dashboard the FMS Console freezes up and requires a total recycle of the Foglight FMS application to get the console working again.
CAUSE:
When the "Infrastructure Cartridge" which delivers the "Credential" Dashboards was installed it did not install properly.
RESOLUTION:
Uninstalling and reinstalling the "Infrastructure Cartridge" resolves this issue.
ADDITIONAL INFORMATION:
All Credential dashboards are delivered by the IC cartridge. When the cartridge is uninstalled and reinstalled it completely removes the Credential dashboards and recreates them from scratch.
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