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Foglight console stays at "Please wait while activating..." for several minutes when activating new cartridge
Description
When attempting to install and enable the EndUser 5.9.3.5 cartridge, the Foglight Management Server (FMS) displays the message: "Please wait while activating...". This message does not disappear and requires the user to refresh the console page to stop the process.
Within the FMS logs, the following can be seen:
"Cartridge keystore not found! Initialising new keystore (this should only happen on initial cartridge install)"
Cause
When a cartridge is installed, Foglight refers to the JAVA_HOME environment variable. This issue can manifest when the JAVA_HOME environment variable is pointing to an incorrect (and possibly out of date) JDK/JRE location.
Resolution
Ensure the environment variable JAVA_HOME is pointing to the correct (and up to date) JDK/JRE location. For example, JAVA_HOME = C:\Quest_Software\Foglight. Once this is correctly set, attempt to reinstall and activate the cartridge again.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Foglight
5.6.11
Topic(s):
Troubleshooting
Article History:
Created on: 10/1/2015 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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