Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
VMware Agent has entered an invalid state and is unable to proceed with normal operation
Description
VMW Agent Messages: Agent message. virtualcenter.company.org. The agent has entered an invalid state and is unable to proceed with normal operation. This situation may be self-correcting. However, if you continue to see this message, please deactivate the agent and then reactivate it one or two minutes after deactivation completed. If the situation continues please contact Dell Support {Host Port=443, Host Name=<VC_name>, Host URL=sdk}.
Cause
Possible network connectivity issue with vCenter
Resolution
Please verify that there are no network connectivity issue from Agent Manager (FglAM) host to target vCenter on port 443 and agent account has required roles assigned.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.