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.NET agent setup timed out due to bad FMS performance
Description
.NET agent setup process timed out. .NET counter agent setup task result indicate "Unknown - max timeout reached.".
Cause
Foglight Management Server (FMS) performance is bad resulting in delay when communicating with the Foglight Agent Manager (FglAM) where the .NET agent is to be installed.
Resolution
Delete the existing .NET agent from the Application Server Administration dashboard.
Go to the Administration | Manage Registry Variables dashboard.
Set the global default value of the "TaskTimeoutHint_Seconds" variable to 100 seconds.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Foglight
5.6.11
Topic(s):
Installation
Article History:
Created on: 3/4/2015 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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