After adding a new ESX Host on a cluster, it does not show up in the VMware Environment dashboard.
CAUSE 1
Time range is frozen
CAUSE 2
Port 443 is blocked:
Agentname. Host Port: 443, Host URL: sdk, Host Name: hostname The VirtualCenter has refused one or more connections from the agent. Please review the Host Name and Host Port in the agent configuration....
CAUSE 3
Credential password has changed.
WORKAROUND 1
Check the time range and see if it frozen. Adjust the time frame to a more recent range.
WORKAROUND 2
Go to Vmware Environment | Administration tab. See if there are any critical alarms pertaining to the agent. In some cases, there is a problem with the port 443 connectivity. Ensure that connectivity between the Foglight agent and the VirtualCenter is fine.
WORKAROUND 3
From VMware Environment | Administration tab, select the agent name and edit properties. Ensure that the correct password is set for the Virtual Center Credentials.