When logging into Foglight Cloud for the first time, the error "Your account does not have access to Foglight Cloud. Contact and administrator for assistance" appears.
CAUSE 1
EULA not accepted in the Quest Support account
CAUSE 2
MFA issue
RESOLUTION 1
Log into the support.quest.com website using the same email address and accept the EULA (End user license agreement) and then try logging into the Foglight Cloud portal again.
RESOLUTION 2
If using a MFA device such as Okta verify, try connecting using a different computer or browser, or incognito mode in the browser.
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