Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Essentials File Share Pre-migration Analysis Scans coming back empty.
Description
Scanning large file shares but excel output is No objects satisfying analysis criteria were found.
Cause
Excel and Tool Limitation
Excel has a 1 million entry limitation, coupled with Essentials limitation of files that include larger than 300k Items will freeze up as well as pull the report back as no objects satisfying the criteria.
Resolution
Use CSV method specifying of sub-folders of a large file share to break up the large scan. I.e keep the file share total size under 300k when doing multiple folder scans.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Essentials for Office 365
Topic(s):
Best Practices
Article History:
Created on: 2/22/2022 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.