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Foglight differences between cluster view and instance view in SQL PI for Oracle RAC agent
Descripción
When reviewing an Oracle RAC agent's SQL PI data, there is a difference between the cluster and instance level data in which the cluster view seems to be lagging behind the instance view.
Causa
Topology object failure.
Resolución
Please make the following change at the FMS level
Go to Databases dashboard, Select the RAC instance that has the issue. Click settings | stop monitoring. After the selected instance stopped, click start monitoring.
Go to Dashboard | administration | Roles & Notifications | Manage Registry Variables. Search "foglight.limit.instances", click the "foglight.limit.instances" then view and Edit Details. Check if the lower table "Registry Values" has a item named "Oracle Event Wait Value", if yes, click the value and change the value from 75000 to 150000. if no, change the "Global Default" value to 150000
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