El envío de formularios en el sitio de soporte no está disponible temporalmente para programar el mantenimiento. Si necesita asistencia inmediata, comuníquese con el soporte técnico. Disculpe las molestias ocasionadas.
The following error is found in the Change Auditor agent "MicrosoftCloudPlugins.Log.nptlog"
MicrosoftCloud.Service.CloudLibraryCommunicationException: Unable to connect to Azure Active Directory. ---> Microsoft.IdentityModel.Clients.ActiveDirectory.AdalServiceException: user_realm_discovery_failed: User realm discovery failed ---> System.Net.WebException: The remote name could not be resolved: domain.com
Causa
The computer running the Change Auditor agent may be using a proxy to reach the Internet.
Resolución
If you use a proxy to connect to the Internet, you will need to configure the agent used to connect to Azure to use the proxy as well:
Open the CA Client
Click View | Administration
Select Configuration in the bottom left
Select Agent in the top left
Click Configurations...
Click Add
Name the new Configuration something that matches its role. For example: "Proxy setting for Azure Agent"
Select the Proxy Server tab and enter the required information
Click OK
Right click the Agent used for the Azure template and select Assign and assign the new Configuration
Right click the agent again and select Refresh Configuration
Please note, The following URLs must be accessible from the agent server for cloud auditing to be fully functional:
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenido al portal de soporte
Puede encontrar ayuda de soporte en línea para el *producto* Quest en un sitio de soporte afiliado. Haga clic en Continuar para ser dirigido al contenido de soporte y a la asistencia adecuados para el *producto*.