Issue
Users are getting an error message that their Recycle Bin has been corrupted once their PC has been migrated.
Cause
This is a common issue with Domain Migrations and is caused when the recycle bin is not empty. This is happening because the name of the Recycle Bin is the user’s SID and the Recycle Bin cannot be ReACL’d. After the workstation has been ReACL’d and migrated when the user logs on, if the existing Recycle Bin is not empty the user cannot access it. But if the existing Recycle Bin is empty a new one is created and the Target user’s SID is the name of the Recycle Bin.
Solution
There isn’t anything that can be done to avoid this other than emptying the recycle bin either before or after re’acl and migration.
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