Chat now with support
Chat mit Support

Metalogix Essentials for Office 365 2.8 - User Guide

Tool Overview
General Tool Configuration Profile Manager Proxy Mode Azure Turbo and CSOM Creating User Mapping Creating User and Template Reports Support and Troubleshooting Activation Modes of Migration
Home Tab Migration Analysis Tab Migrator Tab
Interface Connect to Resources Copy Sites Live Compare Copy Lists and Libraries Copy, Move, and Tag SharePoint Content Copy Alerts In-Place Tagging of SharePoint Items Incremental and Delta Copy Forms Migration Workflow Migration Save Site to XML
File Manager Tab Drives Tab
Interface Overview Migration Job Structure Connecting to Resources Copy Google Drive Copy File Share Copy My Sites to OneDrive for Business Copy Tenant Copy Box Copy Dropbox Nintex Deployment
Security Manager Tab Term Store Manager Tab Administrator Tab Backup Tab
Interface Overview Backup Job Structure Advanced Search Retention Policies Storage for Backup Import/Export Backup Archives Connecting to SharePoint and OneDrive for Business Connecting to Cloud Storage Hyper vs Classic Backup Setup Hyper SharePoint Online Backup Hyper OneDrive Backup Hyper Office 365 Groups Backup Smart Backup Classic SharePoint Online Backup Classic OneDrive Backup Classic Office365 Groups Backup Classic Mailbox Backup Change Properties for Backup Admin Management Scheduling Backup Jobs Backup Project Conversion
Help Tab View Tab Architect Tab Public Folders for SharePoint Tab Informant Tab Scripts Appendix

View Menu

The View menu is available by right-clicking on either the site object or one of the existing object containers (or from the View section in the Menu/Ribbon). The menu allows you to display or hide different object groups from the Diagram.
view_menu

SharePoint has many hidden and inherited objects that are created during installation and all may be viewed inside Metalogix Architect Suite. However when designing a structure, it is easy to get overwhelmed by these "built-in" objects.

info

NOTE: In order to hide most "built-in" content types, deselect Inherited Content Types from the View Menu.

Compare With Menu

The Compare With menu can be accessed in one of the following ways:

·By selecting multiple objects or sites for comparison, right clicking, and hovering over Compare With.
architect compare 1

·Within the Compare section of the Architect tab.
architect compare 2

Last Loaded Version - will compare one or more loaded sites against the last loaded design from SharePoint. Since the loaded design is already available, this operation will be very quick. It is also ideal if you are working with Metalogix Architect Suite off-line and do not have access to the SharePoint environment. However, there is a risk that the latest loaded version is not current. The loaded version may be updated by using the Refresh option.

Latest from SharePoint - similar to the above option, the selected sites will be compared to the existing design. The difference is that this time the comparison will run against a live SharePoint environment. This operation cannot be done offline and it will take more time to complete than the previous options. However, the results will be current.

Each Other (Cached) - will compare two or more sites (loaded into the application against each other). This option is ideal for synchronizing objects like content types, lists or columns across multiple sites. In order to enable this menu option, hold down the Ctrl button on your keyboard and then select the sites you want to compare with the mouse. After selecting the sites, right-click on any of these and select the option from the provided menu. The first site selected will be used as the source. All other sites will be compared to the first site. The target sites may be updated to synchronize the differences.

Each Other (Live) - see Live Compare! for additional information on this option.

The results of the compare operation are presented in the Compare View Tab or the Compare Sites View Tab in the Properties and Information area (4) of the interface or the Live Compare! interface.
architect compare 3

Diagram Area

The Diagram area is the core of Metalogix Architect Suite and where the entire SharePoint structure can be graphically visualized and manipulated. The diagram is separated into two areas, the visual Diagram (1) and the Palette (2).

architect diagram 1

Diagram

This area will display Content Types, Columns and Lists that are enabled for viewing.

You may select and drag one or more content types, columns and lists inside the diagram. If you select an individual object, its properties will be displayed in the Property tab in the Properties and Information area (4) of the interface.
architect diagram 2

Object specific menus can be accessed by right-clicking a specific object (or from the Diagram Menu and Diagram Menu Bar at the top of the page).
architect diagram 3

An overview of the commonly used features from these menus is provided below.

Menu Option

Description

image046

Selecting this option will identify and highlight the corresponding object in the Navigator Pane.

architect diagram 4

Selecting this option will find all instances of the object and provide the search results in the Properties portion of the screen, in a newly opened "search" tab.

image048

Selecting this option allows the user to document information about the selected object.

image050

Selecting this option can save the selected object(s) to an image file (e.g... jpg, gif, etc) or send to a printer.

architect diagram 5

Selecting his option will remove the object from the diagram.

architect diagram 6

Selecting this option will remove the object from SharePoint.

architect diagram 7

Selecting this option will allow you to format the look of the object within the diagram.

image054

The Arrange option is available either from the main menu or the Format sub-menu. It can be particularly useful to auto organize the entire diagram or a set of objects.

architect diagram 8

Selecting this option will open up the Properties view for the selected object within the Properties portion of the screen.

Verwandte Dokumente

The document was helpful.

Bewertung auswählen

I easily found the information I needed.

Bewertung auswählen