A hotfix has been created to address a potential security vulnerability. This hotfix applies to SMA versions: 7.0, 7.1, 7.2, 8.0, and 8.1.
NOTE: KACE SMA versions 9.0.270 and later include these security fixes.
You may download the hotfix and install it immediately, or wait for update distribution via the advertised appliance upgrade process. We encourage everyone to upgrade at your earliest convenience.
NOTE: Applying the hotfix will FORCE A REBOOT on the SMA (K1000).
After the hotfix is applied or the appliance is updated via the appliance upgrade distribution process, the following versions will contain the fix for the potential security vulnerability:
9.0.270 or later
If you are running a version older the 7.0, it is highly recommend that you upgrade to 7.0.121307 (hot fixed version) at a minimum.
Q. What is the security vulnerability?
A. We found areas of the code where SQL/Command Injections and XSS might occur.
Q. What areas of the product does this vulnerability affect?
A. Provisioning, Service Desk Email, Error handling, Settings, Reporting, KB Articles.
Q. Do I need to upgrade to the latest version of the product?
A. We recommend at the very minimum that customers apply the hotfix. All subsequent version upgrades (from 7.0) will contain the security vulnerability fix. In this ever-changing landscape, KACE continually reviews external and third-party impact to the appliance security and implements changes as needed.
Q. How can I confirm that my appliance is at risk?
A. If you are on one of the affected versions, you may be at risk. However, we are not aware of any of these vulnerabilities being exploited to date.
Q. How can I be sure my appliance is no longer susceptible to this security vulnerability?
A. Please ensure that your current product version is one of those including the fix for the security vulnerability. These versions have been published. You can verify your version by going to the appliance About page.
Q. Will this affect me if my appliance isn’t externally represented to the internet?
A. To avoid any potential risk, we recommend applying the fix to all affected appliances.
Q. Will this patch affect any other functionality?
Q. What if I am on an older version?
A. Any version before 7.0 is no longer supported. We recommend you upgrade to a supported version. Please refer to the Software Product Lifecycle for additional information:
Q. Do these vulnerabilities affect the KACE Agent installed on my endpoints?
© 2019 Quest Software Inc. ALL RIGHTS RESERVED. Feedback Nutzungsbedingungen Datenschutz