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Titel
Installer Exiting with a code other than 0, even upon a successful installation
Beschreibung
Upon installing SEP [Symantec End Point Protection] , some other AV [Anti Virus] or another sort of applicaiton or utiliy, the Kace taskengine may report a return value of 1, which indicates an error or failure of some sort. However, this does not indicate a valid error or failure, since the application installed successfully, i.e. in other words, upon further research [for example, by checking the install.log], it seems that code 1 signifies that SEP installed without any problems, but requires a reboot or virus definition update.
Ursache
The installer returns an exit code other than 0, which typically indicates 'failure'. Sometimes that is due to a required reboot flag or in the case of some AV software, the engine and signature updates haven't been performed, etc.
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Empfohlener Inhalt
Produkt(e):
KACE Systems Deployment Appliance
Thema/Themen:
How To, Troubleshooting
Artikelhistorie:
Erstellt am: 7/30/2014 Letzte Aktualisierung am: 5/7/2023
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