Die Funktion zum Senden von Formularen auf der Support-Website ist aufgrund planmäßiger Wartungsarbeiten vorübergehend nicht verfügbar. Wenn Sie sofort Unterstützung benötigen, wenden Sie sich an den technischen Support. Wir bitten, jegliche Unannehmlichkeiten zu entschuldigen.
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Bewertung auswählen
Titel
Foglight Agent Manager fails remote upgrade
Beschreibung
Foglight agent manager fails to upgrade when attempting to upgrade from the FMS.
Ursache
FglAM logs display the following errors:
2016-02-23 01:15:09.812 ERROR [FglAM:IncomingMessage[4]-45] com.quest.glue.common.util.deployment.GarDeployer - Failed to extract archive /opt/Quest_Software/Foglight_Agent_Manager/deploy/downloaded/fglam-client-pkg-Host Agents.gar to /opt/Quest_Software/Foglight_Agent_Manager/agents.
2016-02-23 01:15:09.812 ERROR [FglAM:IncomingMessage[4]-45] com.quest.glue.core.deployment.DeploymentManager - An error occurred while extracting the /opt/Quest_Software/Foglight_Agent_Manager/deploy/downloaded/fglam-client-pkg-Host Agents.gar agent archive
Lösung
1. Make sure the path in the above error (/opt/Quest_Software/Foglight_Agent_Manager/deploy/downloaded/) exists and the account running the FglAM process is the owner
2. Re-attempt the upgrade
Feedback übermittelt
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Foglight for Databases
6.1.0, 6.0.0, 5.9.7, 5.9.5, 5.9.4, 5.9.3, 5.9.2
Thema/Themen:
Troubleshooting
Artikelhistorie:
Erstellt am: 2/25/2016 Letzte Aktualisierung am: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Willkommen beim Support!
Online-Support-Hilfe für Quest *Produkt* finden Sie auf einer zugehörigen Support-Seite. Klicken Sie auf "Weiter", um zum entsprechenden Support-Inhalt und zur entsprechenden Unterstützung für *Produkt* weitergeleitet zu werden.
Alle Artikel durchsuchen
Die Internet Explorer Versionen 8, 9 und 10 werden nicht mehr unterstützt.
Die Internet Explorer Versionen 8, 9 und 10 werden vom Quest Software Portal nicht mehr unterstützt. Wir empfehlen Ihnen, Ihren Browser auf die neueste Version von Internet Explorer oder Chrome zu aktualisieren.
Zum Upgraden auf Internet Explorer 11 hier klicken