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ERROR: "Migration failed: Target object update failed: The property update is not allowed." when updating O365 user using DMA
Beschreibung
ERROR: "Migration failed: Target object update failed: The property update is not allowed." when updating O365 user using Directory Migration Agent (DMA).
Ursache
This issue occur when Directory Migration Agent (DMA) tries to update attributes in the Office 365 while using "Active Directory for Office 365' template. When in an Office 365 Hybrid and Microsoft AAD Connect is used to synchronize users and attributes from on-prem (Source) to Office 365 (Target). This it locks attributes which DMA cannot modify in Office 365.
Lösung
To resolved this issue, You must change the current mapping template being used to "Empty Active Directory to Microsoft Office 365" from Migration Manager for AD (Office 365).
To do that, please follow the steps below:
1. Select the "Mapping" tab from your Directory Migration Agent Console.
2. In the "Schema Template' drop down select the "Empty Active Directory to Microsoft Office 365" template.
3. Migrate the user.
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Erstellt am: 9/29/2017 Letzte Aktualisierung am: 5/7/2023
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