Die Funktion zum Senden von Formularen auf der Support-Website ist aufgrund planmäßiger Wartungsarbeiten vorübergehend nicht verfügbar. Wenn Sie sofort Unterstützung benötigen, wenden Sie sich an den technischen Support. Wir bitten, jegliche Unannehmlichkeiten zu entschuldigen.
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Bewertung auswählen
Titel
Cannot integrate Intrust with SaaS Azure SQL Enviroment
Beschreibung
When attempting to create an Intrust Organization and creating the Database(s) in Microsoft Azure, the following error is thrown:
USE statement is not supported to switch between databases. Use a new connection to connect to a different database.
Ursache
The regular Azure subscription to use SQL-Services does indeed not allow the USE statement to prevent one customer from accessing other customer's databases that are hosted independently on different servers to allow for Azure-internal failover services.
Lösung
SQL Azure Managed Instance supports use database as a command because all of the databases in that model are on the same SQL instance – just like SQL Server. It is therefore recommended that you consider Managed Instance for migrations from on-premises SQL Server where you can not/do not wish to modify behavior to fit within a single SQL Azure DB.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Empfohlener Inhalt
Produkt(e):
InTrust
11.6, 11.5.1, 11.5, 11.4.2
Thema/Themen:
Installation
Artikelhistorie:
Erstellt am: 4/14/2021 Letzte Aktualisierung am: 1/25/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Willkommen beim Support!
Online-Support-Hilfe für Quest *Produkt* finden Sie auf einer zugehörigen Support-Seite. Klicken Sie auf "Weiter", um zum entsprechenden Support-Inhalt und zur entsprechenden Unterstützung für *Produkt* weitergeleitet zu werden.
Die Internet Explorer Versionen 8, 9 und 10 werden nicht mehr unterstützt.
Die Internet Explorer Versionen 8, 9 und 10 werden vom Quest Software Portal nicht mehr unterstützt. Wir empfehlen Ihnen, Ihren Browser auf die neueste Version von Internet Explorer oder Chrome zu aktualisieren.
Zum Upgraden auf Internet Explorer 11 hier klicken